Home // Apple // Threema unter iOS <8 NICHT updaten auf V2.4.0!

Threema unter iOS <8 NICHT updaten auf V2.4.0!

Leider gibt es mit Threema V2.4.0 und iOS < 8 Probleme. Die App startet, verschwindet aber sofort im Hintergrund. Auf https://threema.ch/de/support ist auch ein entsprechender Hinweis zu finden. Das Update auf V2.4.1 wurde demnach bereits hochgeladen, wartet aber noch auf die Freigabe durch Apple.

Update: Die Version 2.4.1 war am 01.08 schon verfügbar. Seit dem 10.08.2015 steht die Version 2.4.2 im AppStore bereit und funktioniert einwandfrei.

Posted in Apple, iOS, Software, Warnungen and tagged as , , , ,

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.